1 Reply Latest reply on Mar 8, 2011 8:48 PM by wrtgirl

    New to VM and Spaces - Please advise

    wrtgirl Lurker

      Hello!

      I apologize for the newbie-ness of this question. I promise I've read up a lot on Spaces and on virtual machines (and watched endless tutorials). I'm still floundering however. I'm running Win 7 and OS X.6.6 on a brand-new quad core MacBook Pro.

       

      I just installed Windows 7 via Boot Camp and am accessing my Boot Camp parition via Fusion. I am only running Windows because there is 1 application that I require for work.

       

      So, is there a way I can use Spaces to access this? I can't seem to make it work. Should I use Unity mode?

       

      When I try Spaces, nothing happens even though I've tried assigning the Unity mode work application to a Space. I've also tried just assigning the Virtual Machine, but nothing happened. I'm obviously setting something up wrong or have incorrect expectations.

       

      Finally, when I do manage to access the virtual machine, it runs beautifully. But I seem to have to shut it down to make it go away or else Windows tries to start in Safe Mode the next time I attempt to launch.

       

      Please advise. Again, I apologize for my lack of knowledge/understanding of both using a VM and of using Spaces.

       

      My thanks,

       

      Michelle