5 Replies Latest reply on Feb 26, 2012 2:34 PM by dirch201110141

    Disable Broadcom 5709 TOE and ISCSI

    pdarcy Novice

      Hi

       

      I have two sites Production and DR, both sites have 3 ESXi hosts and I am currently configuring SRM from unidirectional failover.

       

      All of the hosts have broadcom 5709 NICs, 5 of the hosts have 4 onboard nics and 1 of the hosts has 8 onboard NICs (Dell R810).

      The broadcom 5709 NICs by default in ESXi are provided with an iSCSI iqn and are enabled. ISCSI cannot be disabled in the GUI and I cannot find a way in the CLI to disable it either.

      So in total I have 18 iSCSI initator on the DR site connecting to the LUNs.

      There seems to be a limitation of the Equallogic of a max of 16 iqn's per LUN.

       

      Unfortunatley when SRM completes a Test Failover it tries to register all 18 of the iqns to each LUN even though I only have 6 NICs  with iSCSI initators connected to the iSCSI network.

      It then fails stating the "maximum number of access records reached" in the SRM logs.

       

       

      I have tried to disable iSCSI in the BIOS of the NICs and but this only seems to affect iSCSI boot setting.

       

      Has anyone seen this issue before and successfully disabled the iSCSI Hardware initators in these NICs?