6 Replies Latest reply on Jun 3, 2015 4:04 PM by mikeb8

    Windows 2008 R2 VM Failed to Start

    mvoss18 Hot Shot

      You remember how in Server 2003/XP you could power down a VM and attach the boot VMDK to a helper VM as a secondary drive and read/write to it?  Then you could power down the helper VM, remove the VMDK, and the original VM would boot with no issues?

       

      I tried this with Server 2008 R2 and ESXi 4.1 and now my VM is failing to start.  Upon boot, it goes into Windows Boot Manager and says:

       

      Windows failed to start.  A recent hardware or software change might be the cause.  To fix the problem:

      1.  Insert your Windows installation disc and restart your computer.

      2.  Choose your language settigns, and then click "Next."

      3.  Click "Repair your computer."


      If you do not have this disc, contact your system administrator or computer manufacturer for assistance.


      Status:  0xc000000e

      Info:  The boot selection failed because a required device is inaccessible.

       

       

      I've tried booting into the 2008 R2 ISO and doing some repair commands like StartRep, and bcdedit.  No luck...

       

      I understand that this is really a function of Server 2008, and I am  just looking for some help in case I need to do this again.  In Server 2003 I would usually just have to play with the boot.ini if there was an issue, but I'm not sure how to resolve in Server 2008 R2.  I would think a lot of people have ran into this and know an easy fix.   

       

      Please Help!

       

      Thanks