3 Replies Latest reply on Jun 16, 2010 5:26 PM by mdunn-vmware

    Unity Tab not working

    straittmann Lurker

      The Unity tab is always "Greyed Out" in the drop down menu. I am runing Win7 and XP Mode. I have installed VMPlayer 3.1. I have 12 applications installed on the virtual box. I am not able to activate the VM menu and shortcuts on the Win 7 desktop.

      All help appreciated.

      Thanks, Sam

        • 1. Re: Unity Tab not working
          BruceMcMillan Hot Shot
          vExpert

          I tried and found the same thing this morning on several of my lab PCs. 

           

          Turns out that when I took my VM out of full screen mode, I was then able to enable Unity mode.

           

          Please let me know if that resolves your problem!

          • 2. Re: Unity Tab not working
            straittmann Lurker

            Thanks Bruce, I have been trying to fix this problem for two weeks now. I have been removing programs and reinstalling them without success and posting the problem on other Groups on the Internet. I knew the Unity Tab worked the first time I installed the program but I must have been in the reduced screen mode without realizing it. It would be interesting to know what causes this problem.

            Thanks, Sam

            • 3. Re: Unity Tab not working
              mdunn-vmware Expert

              This isn't totally clear (as you found out ) but Unity and full screen modes can't be used at the same time because they both require control over the guest's resolution and monitor layout.  The Unity menu item is disabled any time something prevents you from using unity, such as when Tools are not installed in the VM.