3 Replies Latest reply on May 9, 2017 9:17 AM by kbulgrien4freedom

    igb 1.3.19.15.2.1

    wzmu Lurker

       

      Hi,

       

      I have a Intel Gigabit ET Quad Port Network Adapter. I readed in the [compatibility Guide|http://www.vmware.com/resources/compatibility/search.php?action=search&deviceCategory=io&productId=1&advancedORbasic=advanced&maxDisplayRows=50&key=IntelGigabitETQuadPortServerAdapter&datePosted=-1&partnerId[]=-1&nports[]=-1&vid=&did=&svid=&ssid=&rorre=0], that this is Supported by ESX 3.5 Update 4. The notes say I will need "igb version 1.3.19.15.2.1" and I should download driver from "http://downloads.vmware.com/d/info/datacenter_downloads/vmware_infrastructure_3/3_5#drivers_tools"

       

       

      But there is no driver. Can somebody help me ?