1 Reply Latest reply on Oct 24, 2018 1:31 PM by RodrigoDiaz

    Moxa serial controller PCI on VMware server 2

    alessandroit Lurker

      hello

      I am looking for help to find out if I am just wasting my time trying to solve a problem on vmware server 2.

      This is the case:

      My host machine is a Red Hat Enterprise Linux ES release 3 (Taroon Update 8) where I have installed VMware Server 2.0.1.

      On

      the host machine there is a Moxa serial controller (PCI) that splits 8

      serial ports. I have installed a virtual machine  Red Hat Enterprise

      Linux ES release 4, I tried to add all the available serial ports on

      the guest machine. But nothing to do! While from the host machine I see

      serial datas (cat /dev/ttyM* this is the moxa device) from the guest I

      dont see any incoming datas.

      Is there any way I can make it work? I

      tried all the possible ways I know but nothing to do the serial

      controller is not recognized from vmware!

      Any help I am desperated...

      thanks