3 Replies Latest reply: Oct 30, 2009 6:31 AM by GoVikes RSS

    Error installing the Eclipse plugin

    GoVikes Novice

       

      Hi, I am trying to install the Eclipse plugin for VMware Studio. I first downloaded Eclipse 3.5, and when that didn't work I downloaded 3.4, but I am having the same problem with 3.4 that I had with 3.5. I am following the instructions posted here:

       

       

      http://www.vmware.com/support/developer/studio/studio20/eclipse_plugin.html

       

       

      I am successful through step 3, when I click Install in step 4 I get a warning:

       

       

      "The software you selected may not be valid with your current installation. Do you want to open the wizard anyway to review the selections?"

       

       

      I click Yes and a new window opens which says "Cannot complete the request. See the details".

       

       

      Details:

       

       

      Cannot complete the request.  See the details.

      Unsatisfied dependency: http://com.vmware.studio.eclipse.feature.group 2.0.0.1017-185256 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.feature.group/0.0.0

      Unsatisfied dependency: http://com.vmware.studio.eclipse.feature.group 2.0.0.1017-185256 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.feature.group/0.0.0

       

       

      Does anyone know what this dependency is and how I can resolve this?

       

       

      Thanks!!