1 Reply Latest reply on Sep 30, 2009 10:52 AM by vmroyale

    Drive not appearing in Converter

    tomaddox Hot Shot

      Hi, everyone,


      I have tried repeatedly to import a machine using Converter Enterprise, both via the VI Client and cold clone CD, and in either case, Converter only sees the C: drive but not the D: drive.  The target system is a physical machine, an HP DL380 G4, and the logical volume in question is on a hardware RAID 1 set, as is the C: drive.  Both RAID sets are on the same controller.  I have not tried breaking the mirror, and I'm not especially keen to do so.  I have examined the Converter logs, but I can't see any indication of an error.  Has anyone seen this behavior and have any ideas about how to rectify it?





        • 1. Re: Drive not appearing in Converter
          vmroyale Guru



          As a workaround you could attach a new virtual disk to another existing virtual machine and xcopy or robocopy the data over to it, creating an exact copy of the volume that the Converter isn't recognizing.  Then P2V the C: drive of this server over as a new virtual machine.  Next add the disk to the virtual machine that was P2Vd and boot it up.  You might have to do some minor tweaking with Disk Management and you might get some errors in the Event Log on the first boot, but this process works.


          Good Luck!