0 Replies Latest reply on Sep 15, 2009 10:57 PM by idmtech

    Moved Guest OS and now cannot start it

    idmtech Lurker

       

      Hello all, I'm a long time user of VM but am stuck in the "dark ages" with v2.01 and v2.51 and do not have any of the "fancy" converter tools.

       

       

      I recently copied a Windows guest OS from esx 2.01 to esx 2.51 system utilizing FTP from the 2.51 system. Transfer went without error...but now I cannot start the guest OS. I receive the following - "error loading the operating system".

       

       

      This guest OS was originally physical and we did a P2V several years back (installing on the v2.01 system).....and it has worked fine all this time.....

       

       

      The .DSK file is just over 34gb.

       

       

      I've moved other guests with this method without any trouble (between v2.01 and 2.51 - back and forth without any errors)..... this is the only guest that is causing me trouble.

       

       

      I've also tried to move it with SCP....same problem.

       

       

      Any ideas would be greatly appreciated.....