1 Reply Latest reply on Sep 10, 2009 5:51 PM by Scissor

    VMWare 6.5.3 incompatible with Windows 7 x64 retail

    CloggieUK Lurker

       

      Hi,

       

       

       

       

       

      Just upgraded my Windows 7 x64 pre-release  to the retail version and while doinf the upgrade, VMWare (VMPlayer) is listed as being incompatible and has to be uninstalled. Is there going to be a fix for this?

       

       

       

       

       

      Thanks

       

       

        • 1. Re: VMWare 6.5.3 incompatible with Windows 7 x64 retail
          Scissor Virtuoso
          CloggieUK wrote:

           

          Just upgraded my Windows 7 x64 pre-release  to the retail version

           

          oooooo... I would definately recommend doing a clean install instead of upgrading from a beta version.  I didn't think Win7 retail would even allow an upgrade from the beta without jumping through a bunch of hoops (editing some files, etc etc).

           

          and while doing the upgrade, VMWare (VMPlayer) is listed as being incompatible and has to be uninstalled. Is there going to be a fix for this?

           

          I just did a clean install of Win7 x64 and was able to install Workstation 6.5.3 without any warnings. 

           

          Keep in mind that Win7 is not yet officially supported by VMware Workstation.  I expect VMware to provide official support for Win7 in their next release.  But no idea on when that next release will be.