8 Replies Latest reply on Mar 15, 2010 5:08 PM by IsaacWolfe

    cannot clone VM - broken pipe

    formatdynamics Novice

       

      Hello,

       

       

       

       

       

      I'm trying to move a vmware server 2 VM to ESXi 4.0.0 (my apologies, i could not find a ESXi 4 dicussion section).

       

       

      I shut down the VM guest os on vmware server 2 and copied the VM directory over to the ESXi server (from the ESXI unsupported console, using scp).

       

       

      Following this i  tried to use vmkfstools -i /path/myvm/myvm.vmdk /path/clonedvm/myvm.vmdk to clone the machine so i could then import it into ESXi (by creating a new vm and using the newly cloned disk).

       

       

      While this worked on my linux VMs, on a windows XP SP2 vm i tried (i tried 2 seperate ones) i got the error:

       

       

      Failed to open '/path/myvm/myvm.vmdk': Broken Pipe (2097161).

       

       

      If i try to create new VM from the vSphere client and use the existing myvm.vmdkdisk I get the same broken pipe error.

       

       

      Restarting the physical ESXi server did not help.

       

       

      The guest VMs are version 7 and use the BusLogic controller.

       

       

      Any help is appreciated.

       

       

       

       

       

      -Tony