1 2 3 4 5 Previous Next 67 Replies Latest reply on Oct 22, 2009 10:38 AM by hiteshhansalia Go to original post
      • 45. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
        RAiseng Novice

        When I open Server Administrator on the windows box, it just takes me streight to the local server Dell OM site (https://servername:1311). I installed Dell OpenManage Server Administrator Managed Node v6.1.0 (OM_6.1.0_ManNode_A00.exe). Did I install the wrong product?

        • 46. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
          ToddStriegel Novice

          No, that sounds correct. It opens the local OM, you put the ESXi Hostname in the Hostname box, fill in the credentials, check the "Ignore Certificate Warnings" box and it should connect to the ESXi Host.

          • 47. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
            RAiseng Novice

            Ok, I finally figured out how to get to the hostname box (had to click on the server name...i guess Log Off would have worked too...it's Friday, so I am a bit slow today). However, i didn't see an option to specify my ESXi host name.Then I saw a link at the top that said Manage Remote Node.

             

            Now I am getting an error Login failed...Internal Error There is another thread about this problem, so i'll follow it there ( Problems Accessing ESXi 4.0 with Dell OpenManage 6.1).

            • 48. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
              LucasAlbers Expert

               

              Of the 3 systems I have installed openmanage 6.1, the two fresh installed systems work fine, on the upgraded system, it says "internal error"; per my monologue on the linked post on this subject.

               

               

              So in my case it is anecdotal, I can't say for sure that upgrading a system and then installing om 6.1 will not work, but in my humble and limited experience it has not.

               

               

               

               

               

              • 49. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                Pauldg Novice

                 

                Hi LucasAlbers,

                 

                 

                I have a couple of questions about how you got Open Manage working, if you don't mind?

                 

                 

                You mentioned that first you had to patch the Host up from ga? sorry what is ga, and I have also seen that there is mention in this forum of installing ESXi 4.0 Patch 1 where can I find this patch?

                 

                 

                I understand using th vihostupdate to install the openmanage 6.1 - no problems there, but you mention also to "Turn on cim using the uservars" how was this done?

                 

                 

                Thanks for your assistance

                 

                 

                 

                 

                 

                • 50. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                  hackenhans Novice

                   

                  Hello LucasAlbers,

                   

                   

                  you've got a solution for your situation?

                   

                   

                  We ran into similar situation. One fresh installation works fine,  three upgrades don't. We have another PE T610 with ESXi 3.5. Would it be better to move to ESXi 4.0 by fresh install or is there any solution ahead?

                   

                   

                  Thanks in advance.

                   

                   

                  • 51. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                    LucasAlbers Expert

                     

                    No solution.

                     

                     

                    I am waiting for my next maintenance cycle which will be when  update 1 comes out.

                     

                     

                    Then I will evacuate the vms's and reload fresh.

                     

                     

                    Perhaps Dell might release an openmanage update to fix this issue.

                     

                     

                    I assume someone has filed a support request on this?

                     

                     

                     

                     

                     

                    • 52. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                      ToddStriegel Novice

                       

                      LucasAlbers: I have tried upgrades before and not had much luck with everything working 100% so I no longer upgrade. I reinstall from scratch on any major releases. Sorry but I have not had to deal with that issue directly.

                       

                      Pauldg: GA is General Availability and usually means just the main release version. Since then there has been an Update 1 patch and that is required for OpenManage v6.1 to be installed. Actually installing the patch, OM and enabling the CIM for OM is documented earlier in this thread. I listed out my steps a page or two ago so please look that up. If you cannot find it or have any questions regarding it let me know. I'll help you with what I can.

                       

                       

                      • 53. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                        Pauldg Novice

                         

                        Thanks to everyones comments prior to mine as well as the latest comments to clarify terminology.

                         

                         

                        I have been able to successfully upgrade and run the Dell Open Manage, works like a dream, now I have all the other ESXi server to do.

                         

                         

                         

                         

                         

                        • 54. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                          ddasilva2000 Lurker

                           

                          Hello,

                           

                           

                          I am new to ESXi and I am trying to install Dell OM.  Here are the steps I took...

                           

                          1. Installed ESXi and used the Host Update utility to patch my server to 4.0.0 build 181792

                          2. Installed VMA

                          3. Downloaded the Dell VIB to the VMA

                          4. Ran the VIHOSTUPDATE command and encountered the following error...

                           

                          "No matching bulletin or VIB was found in the metadata.  No bulletins for this platform could be found.  Nothing to do"

                           

                           

                          How do I resolve this issue?

                           

                           

                          Thanks,

                           

                           

                          D

                           

                           

                          • 55. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                            Pauldg Novice

                             

                            This si what I had documented once I had a successful install, it really does work well, hope it helps.

                             

                             

                             

                             

                            Installation of Dell OpenManage on ESXi 4.0

                             

                            Tools required.

                            VMware vSphere CLI

                            ESXi 4.0 Patch

                            OEM-Dell OpenManage offline Bundle & VIB for ESXi 4.0

                            Dell OpenManage Server Administrator

                             

                            •1. Prior to completing this all VM Clients need to be shutdown - (Also a recommendation is to remove the clients from Auto restart until the installation/upgrade has been completed, then the Auto restart of clinets can be configured again).
                            •2. Place ESXi 4.0 Host in "Maintenance Mode"
                            •3. Launch VMware vSphere CLI and change to the BIN directory (CD BIN)
                            •4. Copy the ESXi 4.0 patch to your local drive and run the following command:

                            vihostupdate.pl --server <ESXi Host IP> --username root --password <root Password> -i -b C:\ESXi400-200906001.zip

                             

                            This may take some time for the installation of the patch, once it has returned to the command prompt reboot the Host.

                             

                            •5. Copy the OEM-Dell-OpenManage-ESXi_6.1-0000.zip file to your local drive ad run the following command:

                            vihostupdate.pl --server <ESXi Host IP> --username root --password <root Password> -i -b C:\oem-dell-openmanage-esxi_6.1-0000.zip

                             

                            This may take some time for the installation of the patch, once it has returned to the command prompt reboot the Host.

                             

                            •6. Open the ESXi Host, click on the Configuration Tab and select "Advance Settings", select "UserVars" and change the value of the CIMOEMProvidersEnabled to "1" once this is completed the Host requires a further reboot.
                            •7. Exit Maintenance Mode and reconfigure clients that are required to have a Auto restart setting.
                            •8. Access dell Open Manage Server Administrator from either the URL https://<Management Server&gt;:1311/servlet/OMSALogin?msgStatus=null or from the exe from where you have installed the Dell OpenManage Server Administrator, once page launches tick the Ignore Certificate Warnings and Log in with ESXi Host details, Root Username & Password.

                             

                            • 56. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                              abarmot Novice

                              Pauldg, I made all steps exactly as you wrote.

                              But I can't login from OpenManage administrator...

                               

                              Please, tell what version of OMSA are you using? My 6.1.0 doesn't work...

                              • 57. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                                krishnaprasad Hot Shot

                                Hi,

                                 

                                From ESXi tech support mode, check whether the services are running or not ( /usr/lib/ext/dell/dataeng status )

                                 

                                Are you using OpenManage 6.1 Management station available at support site?

                                 

                                This is what i could see from Dell support site.

                                 

                                http://support.us.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R226601&formatcnt=1&libid=0&fileid=324800

                                • 58. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                                  abarmot Novice

                                   

                                  Thanks for reply!

                                   

                                   

                                  I think that my problem with Windows XP SP2. During the OMSA installation it writes: The installer has detected that HTTPs Listener is not enabled for Windows Remote Management.

                                   

                                   

                                  Is somebody using OMSA with windows XP?

                                   

                                   

                                  • 59. Re: installing dell openmanage 6.1 on esxi 4.0 (released.)
                                    Pauldg Novice

                                     

                                    abarmot,

                                     

                                     

                                    I am running the OMSA from a Windows XP system admittedly it is SP3 though, but I cant see how that would make any difference. When you the launch the OMSA from the XP system this is what I do - I enter the hostname of the ESXi server that you have installed Open Manage on, use the ESXi root user & password and tick the ignore certificate warnings.

                                     

                                     

                                    http://communities.vmware.com/servlet/JiveServlet/downloadImage/6654/OMSA.JPG