4 Replies Latest reply on Sep 24, 2009 9:03 AM by lnxnut

    Enabling SNMP on (free) ESXi U4

    josephus Novice

       

      Since RCLI is read-only again there is no way to enable SNMP remotely. However the following "unsupported" mode still works:

       

       

      1. Edit /etc/vmware/snmp.xml

       

       

      <config><snmpSettings><enable>true</enable><communities>public</communities><targets>targethost@port community</targets></snmpSettings></config>

       

       

      2. /sbin/services.sh restart

       

       

      3. Verify & test your settings with vicfg-snmp