3 Replies Latest reply on Jun 12, 2009 1:45 AM by rahmatz

    Standalone Converter 4.0 Remote Conversion Connection Issue

    mmsedlacek Lurker

      I am brand new to using VMWare products.  I have four new PCs on a hub (not a switch).  The PCs are all XP Pro SP3 with latest patches.  The hub is connected to our incoming Internet router.  The PCs get their IP address from the DHCP Server / Router.  The four PCs are part of a workgroup that I created.

       

      I installed Converter on PC1.  Following the instructions I turned off the firewall on PC4.  I also shared the entire C: drive on PC4.  Sharing allows anyone to read AND write.

       

      Back on PC1, I start a hot powered on conversion with remote IP address and administrator username and password.  The convert connects and asks to install the agent and then remove it on PC4.  I choose that option.  Then after a few seconds an error occurs.

       

      Insufficient Permissions to connect to (ip address).

       

      I've confirmed that I can log in to PC4 Administrator account locally just fine.  I've tried a different account with admin privs.  I've tried the same thing on PC3.  I can't find anything on the VMware site or the communities that relates to this error.  With this error, I never even get to the Destination page.

       

      Any ideas?

       

      Thanks,

       

      Matt