2 Replies Latest reply on Aug 8, 2016 9:06 PM by Sh0nuff

    ESXi reboot loop after "Loading VMware ISO" screen

    N2Training Lurker

       

      Machine: 4GB RAM, Intel Core 2 Duo 2.5GHz, SATA RAID 0 with 2, 1TB WD RE3 drives.  NO SCSI

       

       

      Can anyone tell me why I am stuck in this continuous rebooting cycle?  I put the iso CD in, wait for the "Loading VMware ISO" (photo attached) bar to  go across the screen and then some wierd cahracters show up at the end of the bar for nonosecond and BAM a reboot. It happens so fast I had to capture with a video/phone and frame by frame through it to see what the message said.

       

       

      If I remove the CDduring the post, the machine tried to boot to the HDs and since there is nothing on them, I get an error.  I reinstall the CD rom, re-boot and  "Loading VMware ISO" bar to reboot cycle continues.

       

       

      I removed all RAID features and tried to install to one SATA drive - same thing.  I even installed an IDE drive and again, no joy.

       

       

      Any help is much appreciated.  Thank you!