3 Replies Latest reply on Mar 5, 2012 12:05 AM by mifroese

    Windows 2008 VM Network Driver issue

    jhamel Lurker

       

      Hi,

       

       

      Im trying to update the network driver on a freshly installed Windows 2008 Standard VM (on Windows 2008 Host, VMWare 1.0.6).

       

       

      Do i have to use the driver associated with my physical adapter (Broadcom NetExtreme) or do i have to install some sort of VMWare driver?

       

       

      Thanks for any help.

       

       

        • 1. Re: Windows 2008 VM Network Driver issue
          thuerlimann Lurker

           

          You only have to install the vmware tools, the nic driver is part of the tools.

           

           

          You should never use device drivers written for physical hardware inside a vm.

           

           

          • 3. Re: Windows 2008 VM Network Driver issue
            mifroese Lurker

            I also have a Network problem. Also having vmware tools installed, windows 8 refused to start network driver with this message:

             

            - System

              - Provider

               [ Name]  Microsoft-Windows-Kernel-PnP
               [ Guid]  {9C205A39-1250-487D-ABD7-E831C6290539}
               EventID 400
               Version 0
               Level 4
               Task 0
               Opcode 0
               Keywords 0x2000000000000000
              - TimeCreated

               [ SystemTime]  2012-03-05T07:02:14.678574300Z
               EventRecordID 137
               Correlation
              - Execution

               [ ProcessID]  4
               [ ThreadID]  92
               Channel Microsoft-Windows-Kernel-PnP/Configuration
               Computer windows-pj527am
              - Security

               [ UserID]  S-1-5-18

            - EventData

              DeviceInstanceID PCI\VEN_1022&DEV_2000&SUBSYS_20001022&REV_10\4&b70f118&0&0088
              ClassGUID {00000000-0000-0000-0000-000000000000}
              DriverName null
              DriverDate 
              DriverVersion 
              DriverProvider 
              DriverInbox false
              DriverConfiguration 
              DriverRank 0x0
              MatchingDeviceID 
              DeviceUpdate false
              Status 0x0

             

            Has anyone a hint to fix it ?