1 Reply Latest reply on Jan 19, 2009 9:42 AM by khughes

    vConverter version and Unable to connect to Converter Enterprise Server

    khughes Virtuoso

       

      Looking at past posts with those getting the unable to connect to Converter Enterprise server had to uninstall / re-install vConverter and that seemed to fix things.  The question comes with on the download page that holds vConverter enterprise, the latest version is 3.0.3, and in my VC it says its running 4.0.2?

       

       

       

       

       

      I haven't tried to install any beta versions of converter, nor have I used it since we upgraded to VC 2.5 so should I uninstall VMware Converter Enterprise and install the standalone 3.0.3 version to fix my problem?

       

       

       

       

       

      • Kyle