8 Replies Latest reply on Nov 7, 2010 6:42 AM by tanwk3

    Anyone converted an IBM x440? (VM stuck on "Starting windows...")

    Ross Walter Novice

       

      hi all,

       

       

      we've tried to P2V (using VMware Converter) a couple of IBM x440 model servers as they are getting a bit old... and while the P2V completes ok, the resulting VM won't boot. It just gets stuck forever on the "Starting Windows..." text screen shortly after being powered on and stays there without progressing - even after many hours.

       

       

      This has happened with 3 different x440 servers (ie all of these x440s that we've tried), and we have not seen this on any other server model, and we've P2V'ed hundreds of Compaq/HP/IBM servers.

       

       

      The source server concerned has Windows 2000 SP4 installed... and chkdsk /f was run on all disks prior to being converted.

       

       

      Our environment is:

       

       

      ESX 3.5.0 Build 84374                                              

      VC 2.5 update 1 Build 84374

      Converter 3.0.3 Build 89816                                        

       

       

      on NetApp storage (using NFS)

       

       

      IBM and VMware have yet to provide an explanation or a solution.

       

       

      I feel it's a driver issue... ie SCSI controller or some other...

       

       

      please help!