0 Replies Latest reply on Sep 17, 2008 9:56 AM by EMR

    The oddity of Unity disability

    EMR Enthusiast

       

      Back in the beta forum I reported that, upon upgrading to Fusion 2.0 beta 2, Unity stopped working on a 64-bit Vista VM. Everything I tried (reinstalling VMware Tools several times, etc.) failed. The "solution" was to create a new 64-bit Vista VM from scratch, and this time everything was flawless. After upgrading to Fusion 2.0 final, everything is working as it should.

       

       

      The only problem I see is that what happened to me could happen again, to me or to anyone else. Perhaps it would be a good idea if VMware added some kind of analytical routine to VMware Tools so that it can report the reason why a certain guest OS is not identified as being Unity-capable. If that routine is in place, the only thing a user with disabled Unity would have to do is run a certain program and send the relevant log or report back to VMware so that the developers can see what is going on and how the situation can be solved without having to recreate the VM from scratch.

       

       

      In any case, thank you for a wonderful product!