1 Reply Latest reply on Jul 3, 2009 7:09 AM by kleinbaas

    Virtualizied PPTP-VPN Error 733

    gfischer_prisma Novice

       

      Urgently need help!!

       

       

      we're using Vmware Server 2.0 under Server2008 with a Intel NIC. We virtualizied an existing Win2000 SP3 computer. We had to disable some high-end features like large-block-offload and checksum-offload of our Intel-NIC to let the bridged VM-NIC communicate with the hosts NIC (some packetproblems). But now everything's working, EXCEPT VPN.

       

       

      The physical computer still exists. Booting him instead of the VM, trying VPN, everything works like a charm. Booting the VM with same networking config brings error 733 until registering a dialing VPN-client on the network. Microsoft says, it has something to do with IP-adressing from DHCP or the VPN-IP-pool. But that couldn't be it, the physical computer works fine. Microsoft further says, some bindings could be corrupt. Does somebody know something like this, some corrupt TCP bindings after converting a computer?

       

       

      Because of the needed solution (see above) of the packetproblems, another relation with corrupt packets is also thinkable. Need help!

       

       

        • 1. Re: Virtualizied PPTP-VPN Error 733
          kleinbaas Lurker

           

          FIXED: Error 733 or lost internet connection when connecting a VPN

           

           

          Problem:

          Internet connection is lost when connected to a Virtual Private Network (VPN).

          The following error may also be reported when trying to connect a VPN:

           

           

          Network Protocol Connection Result

          One or more requested network protocols did not connect successfully.

          TCP/IP CP connected successfully.

          IPX/SPX or compatible CP reported error 733: A connection to the remote computer could not be completed...

           

           

          Solution:

          The solution to this problem is to change the "Use default gateway on remote network" setting. To do this, follow these steps:

           

           

          1. Open the Network Connections Control Panel

          2. Open the VPN Connection's Properties Dialogue Box

          3. Open the Advanced TCP/IP Settings Dialogue Box

          4. De-select "Use default gateway on the remote network"

          5. Click OK to save settings and close the various open windows

           

           

          Now Connect the VPN (disconnect and re-connect if it was already connected) and the problem should be solved.

           

           

          Additional Notes:

          See http://www.brightvisions.co.uk/Latest-Solutions/Error-733-when-connecting-a-VPN.html for more information or detailed steps for this solution.

          This solution describes the steps to take in Windows Vista. This solution has also been tested in Windows XP. The steps are very similar in Windows XP.

          The VPN is managed from the router (on the server's side) in this case, i.e. not RAS.

           

           

          Al - IT Support Technician for http://www.brightvisions.co.uk/