1 Reply Latest reply on Aug 29, 2008 8:09 PM by nick.couchman

    Fedora8 & VMware server2 rc1

    jseneca Lurker

       

      After installing vmware server 2 rc1 on my fedora8 server running

      kernel 2.6.25.11-60.fc8 I get the following error when trying to

      upgrade a virtual machine: "Version mismatch with vmmon module:

      expecting 200.0, got 138.0. You have an incorrect version of the

      'vmmon' kernal module. Try reinstalling VMware Server. I applied the

      any-any-update117b during the install. I did notice this:

       

       

      Extracting the sources of the vmmon module.

       

      Building the vmmon module.

       

      Unknown VMware Server 2.0.0 build 101586 detected. Building for Server 1.0.0.

      Using 2.6.x kernel build system.

       

       

      Any help would be greatly appreceated,

       

       

      John