3 Replies Latest reply on Jul 30, 2008 6:52 PM by rrdharan

    virtual machine from server beta2 to server RC1: hard disk capacity deleted and the guest OS doesn't powering on

    FabioRaff Lurker

       

      Hello to everyone!

       

       

      My problem is: i have two pc (PC1 and PC2) on which i want to install WMware server RC1. On PC1 was installed server beta 2.0 and i had many virtual machine created with it. Simply, i installed RC1 over it and everything  is going right.

       

       

      On PC2, there was not server beta2, and i installed directly server RC1. Now, i have to take one of the virtual machine that i created for beta 2 on PC1 and copy on PC2. After added it to server RC1 datastore, when i try to powering on it, it doesn't work (NB i chase the option "i copied it"). The powering process stops before completed, and the only strange thing i noticed is that the capacity of hard disk that guest the virtual OS is 0,00 B but before it was 8 GB.

       

       

      Here i copy the error messages.

       

       

      #1

       

       

      The Microsoft Windows XP product activation feature creates a key based on the virtual hardware in the virtual machine where it is installed. Changes in the virtual machine configuration may require you to reactivate the guest operating system. To minimize those changes, be sure to set the final memory size for the virtual machine and install VMware Tools before you activate Windows XP.For more information about Windows XP product activation and virtual machines see our Web site at http://vmware.com/info?id=21.

       

       

      #2

       

       

      Cannot open the disk 'C:\Virtual Machines\XPPsp2+WELL\xppsp2HDD-000002.vmdk' or one of the snapshot disks it depends on.Reason: Periferica non pronta.

       

       

      What can i do? thanks to everyone can help me!!!

       

       

      FabioRaff