3 Replies Latest reply on Aug 18, 2008 1:41 PM by ChrIs_

    virtual machine "powering on" forever

    mas1701 Lurker

      Hi there,

       

      I just upgraded from fine-working but now expired VMware Server 2 beta 2 to the new RC1.

       

      Problem:

       

      Since the upgrade, my virtual machines won't power on, it says "powering on" but stays there forever. Monitoring processes in task manager, I can see the newly started vmware-vmx.exe process that SHOULD run the VM and it even occupies the expected amount of RAM after some seconds (as if BIOS-POST does run), but no progress from there on, even if waiting 10 minutes or longer. It is not possible to connect to there VMs through the included client either, it says something about another job (I guess the powering up) is still in progress.

       

      System is:

       

      • AMD Phenom X4 4x2,5GHz Workstation

      • 8 GB RAM (DDR2-800)

      • 2x 500 GB S-ATA II HDDs (transparently encrypted with TrueCrypt v6)

      • OS is MS Windows XP Pro x64 Edition

       

      Somehow I think it might be an internal communication problem between VMware components. Anyone an idea?

       

      If further information is required for analysis, I'll try to provide it.

       

      Thanks in advance.

       

      Yours

       

      Mark

       

       

       

      ___ EDIT ___

       

      It does NOT matter whether the VM is newly created or an old one from beta 2.

        • 1. Re: virtual machine "powering on" forever
          tumbleweed Enthusiast

           

          Check to make sure that your not getting any kind of selinux denial in /var/log/audit/audit.log and /var/log/messages.  Also check for lock files in the virtual machines directory.  The error window in the GUI does not give very useful error messages at all.

           

           

          Nataraj

           

           

           

           

           

          • 2. Re: virtual machine "powering on" forever
            Ziris Lurker

            I'm having the same problem.  It was working fine (in RC1), then, for no reason that I can ascertain, the VM's fail to even start.  It jumps to 95% completion, then stops.  It also dedicates the RAM to the VM, and the only way to get it back is to restart my machine.  I've tried deleting the VM's and creating new ones, repairing the installation, uninstalling and reinstalling, and connecting to the site differently.  All resulted in the same problem.  I'm currently running Vista Home Premium x64, with 2GB DDR2 800, and Intel Core 2 Duo E6420.  My thought is that 64-bit drivers are still a little flaky.

            • 3. Re: virtual machine "powering on" forever
              ChrIs_ Lurker

              Same problem here too. Vista 64 Ultimate Intel Q6600 cpu. Vms hangs at 95%. Only solution is to reboot the host. So Vmware server is unusable. First time I installed it worked ok. Now hangs....