5 Replies Latest reply on Jul 17, 2008 5:16 AM by btone

    Firefox 3.0.1 not supported?

    captmiddy Enthusiast

       

      The plugin appears to not be installable on Firefox 3.0.1.  Perhaps the compatibility check should look for 3.0 and greater rather than a hard fixed compatibility with just 3.0.  Unfortunately this mean I can no longer use the integrated console, but at least I know how to unpack it and run it from a command line.

       

       

      Is anyone else experiencing this same issue or did I just stumble on an Ubuntu issue?