4 Replies Latest reply on Jul 14, 2008 9:48 AM by chaicka

    How stable is RC1

    topokin Enthusiast

       

      I might be doing something wrong, but RC1 seems not to be stable. I am having my VMs freezing the host - CPU stucked on 100% usage and I cannot do anything. I have to kill VM-processess through the TaskManager. The installation is on a W2K3 R2 Host. The whole VMs are practically idle as no processing is being performed on them, just running them to see how they perform.

       

       

      Runnning the same VMs simultaneously in VMware1.0.4 is working fine.

       

       

      What could I have done wrong?

       

       

       

       

       

      Regards,

       

       

      topokin

       

       

        • 1. Re: How stable is RC1
          Peter_vm Guru

          Do you monitor host resources (CPU, Memory, Disk) when that happens?

          • 2. Re: How stable is RC1
            topokin Enthusiast

             

            Not on the Web UI itself. My observation was through the TaskManager of the Host and each of the VM-process were consuming 25-30% of the CPU resources when there was actually nothing running. The PF was quite high too. I was unable to access any of the VMs through the Web UI and some were even suspended automatically.

             

             

            topokin

             

             

            • 3. Re: How stable is RC1
              Peter_vm Guru
              topokin wrote:

               

              Not on the Web UI itself. My observation was through the TaskManager of the Host and each of the VM-process were consuming 25-30% of the CPU resources when there was actually nothing running.

              That is not normal. Please post/attach "vmware.log" file from guest directory on your physical host.

              The PF was quite high too.

              That is normal with VMs running.

              I was unable to access any of the VMs through the Web UI and some were even suspended automatically.

               

              I suggest that you setup Performance Monitor with those:

              a. 1.0 "% Processor Time" with "_Total" on "Processor"

              b. 0.01 "Available MBytes" on "Memory"

              c. 1.0 "Page Writes/sec" on "Memory"

              d. 1.0 "% Idle Time" with "...each disk letter" on "PhysicalDisk"

               

              Then attach/post your performance graph.

              • 4. Re: How stable is RC1
                chaicka Novice

                 

                Hi topokin,

                 

                 

                I am also experiencing similar experience with the host freezing during some minor action/task in the VMs. Sometimes, it's just clicking on My Computer in the VM.

                 

                 

                However, after upgrading to VMware Server v2.0RC1 and let it stablize/normalize itself over 24 hours, the above behavior no longer occurs now. However, I do notice unusual high memory usage on host which does not tally with the Web UI reported memory utilizations of the VMs. And also, the memory trimming does not seem to be working as even when I remote console the the VMs and add up memory utilized, it still has a huge gauge with the amount of physical memory used on the host.

                 

                 

                I have noticed through performance monitor on the host, that VMware Server v2.0RC1 seems to generate more I/O activities, compared to prior v1.0.6.