14 Replies Latest reply on Jun 3, 2010 10:59 AM by rickblythe

    Vmware Fusion Unrecoverable error: (vmx)  Unexpected signal:10

    Oceanei Novice

      Running MacBookPro 17" w/4g Ram w/ version 10.5.2. Been running 1.1 for WindowsXP for 6 mos w/ no issues.  On Sunday nite, after our group windows tech specialist tried (unsuccessfully) to download some trading templates, I found that when I tried to start up Fusion, it got "stuck at restoring virtual machine state"...so I followed a thread in the fusion community and removed the vmware-vmx from the Activity Monitor. Started Fusion again...still stuck at restoring mode.  So I decided to download Fusion version 1.1.2......Started Fusion again....still stuck ....when I did a force quit, I got the Unexpected Signal:10.  The dialog box asked:  "A log file is available in "/users/annettenagatoshi/Documents/VirtualMachines/WindowsXPProfessional.vmwarevm/vmware.log".  Please request support and include the contents of the log file.  To collect files to submit to VMware support run"/Library/ApplicationSupport/VMwareFusion/vm-support.tool". 

      I have investigated in various parts of VMware Fusion on my Mac side and I cannot find this log.  I would appreciate HELP.