1 Reply Latest reply on May 13, 2008 9:01 AM by Zsoldier

    AD Authentication

    Zsoldier Expert
    vExpert

      I'm having issues using AD authentication. The domain I run on has a fairly large tree that has lots of OU's. My local administrator group contains AD groups that my account belong to, but can't log into the web console w/ those accounts. Tried adding specific users, but when I select my domain, the console freezes and doesn't seem to have the capability of pulling any of my AD objects. Anyone else run into this? I'm getting in using my local admin and a local account I created right now.

       

       

      Just thought of this, but I wonder if it is because my local accounts don't have access to view the domain tree...  Hmm, will have to change the VMWare server account to run as a domain account to see if that works.

        • 1. Re: AD Authentication
          Zsoldier Expert
          vExpert

          Solved my own problem. I just changed the "VMWare Virtual Infrastructure Web Access" Service to start w/ a domain account. Now I can login using any designated domain account under my local administrator group. 

           

           

           

           

           

          Couple of notes:

           

           

          Service account needs modify access to "<install location>\VMware\VMware Server\tomcat"  <--  You could probably get more specific w/ permissions, but I'm too lazy to figure out what files it needs modify access to.

           

           

          Adding users or groups from my domain is still an issue, but with this I can add a local group to my system and add users/groups from the domain to the local groups to break down permissions if I wanted to.