2 Replies Latest reply on May 7, 2008 8:58 PM by blackpuma

    Apple Key Remapping Interfering With Normal Operation

    blackpuma Hot Shot

      I've put up with this in Fusion 1, but I see it also on Fusion 2b1.

       

      Guest OS: WinXP

      Mode: Window, Full Screen. I don't use Unity.

       

      When I press on the Command (Apple) key, it appears to be the Windows key... most of the time. But with C, F, V, Z (maybe others)  it acts like the control key. WTF? Is there a setting to tell Fusion to stop monkeying with the gosh darned Apple key? Either make it Windows or Control, but not both. I can't do "Windows+F" to search for files, for example.