4 Replies Latest reply on Apr 21, 2008 3:12 PM by azmir

    Beta 2 sooooo slow and locks up

    bug splat Lurker

       

      I have a win 2003 std running nothing but VMwave 2.0 and Firefox. Hardware is a 2.8ghz P4 with 4g ram. I moved over a VM system (xp pro) running nothing but a simple FTP server and web host. Boot time for the XP machine takes about 20 minutes and it slows the host machine to the point where its very hard to move around. Host system show 99% CPU usage and Guest shows 0.143%. This same virtual XP server booted in seconds on VMware 1.0 and ran without a hitch. Only 700mb or ram is allocated to the XP machine and its not even hitting 300mb. I have to push and pull to get the XP machine connected through the ethernet bridge and when I get it connected it only stays on few a few minutes then the host and guest servers lock up and only pinging the machines show that they are still on the racks. On reboot the Virtual server (xp pro) will not boot until I log into the local machine as admin (not cool for power outages when I'm away). Installed VM 2.0 on another machine and tried a fresh install of Ubuntu. Nothing but errors before I was even able to put in the Ubuntu CD. No probelms running VMware1.0. Is it just me or is this beta just filled with problems? I like the new fuctions and feel of it all but I can't get anything to work right.

       

       

        • 1. Re: Beta 2 sooooo slow and locks up
          bug splat Lurker

           

          STOP THE PRESSES!!!

           

           

          I may have spoken too soon. I found the gig ethernet card to be bad after much testing. Card has been replaced and all tests with new card are coming back 100%, vmware has been uinstalled and i'm starting fresh again. Will post results with vmware 2.0 beta after install tonight.

           

           

          • 2. Re: Beta 2 sooooo slow and locks up
            bug splat Lurker

            New Card solved crash and lockout problem but there is still a lot of process power being using for just one little ftp server with zero activity in it. Task MGR on host shows proccess power between 7% and 40% with avg around 22%. Not as efficient as 1.0 but its working:). Boot up time dropped from 20 min down to about 5 which is ok for a singe 2.8 P4 processor. I'll add another Virtual server to it next week and see if it holds.

             

             

             

             

             

            On a side note I still can't access the console from the host machine. All control of guest FTP server must be through MSTSC and its a little slow. When I MSTSC into guest running on 1.0 host terminal speeds were much faster.

            • 3. Re: Beta 2 sooooo slow and locks up
              dariusl Novice

               

              re: can't access the console: there might be something in the release notes that will help you with this (see the quote at the end of this post).

               

               

              if you get an error dialog when you click to open a console (under the 'Console' tab in Web Access) then adding an entry to your hosts file (on the VMware host, not the guest) might help ;

               

               

              127.0.0.1 <your_windows_hostname>

              127.0.0.1 localhost

               

               

              also, my firefox 2 install doesn't play well with VMware Infrastructure Web Access. I've switched to IE 6 and all seems to be working.

               

               

               

               

               

              From Server beta 2 Release notes;

               

               

               

               

               

              On Windows, the VMware Server desktop and Start menu shortcuts use the NetBIOS name in the connection URL. This might cause VI Web Access to fail to connect to VMware Server. VMware Remote Console connections might also fail, with the error Error opening the remote virtual machine machine_name: The host name could not be resolved.

              Workaround: Enter the correct host name as the External Name when prompted by the Windows installer. Or, if the URL specified in the shortcut does not work, use the correct host name, IP address, or localhost, as appropriate, in the connection URL. You can also manually enter the short name and the FQDN in the /etc/hosts file.

               

               

               

               

               

               

               

               

              • 4. Re: Beta 2 sooooo slow and locks up
                Expert

                 

                bug splat, did you try disabling debugging on said VM(s).  Under Virtual Machine Configuration, select the Advanced tab and deselect Record runtime

                information.