3 Replies Latest reply on Apr 17, 2008 4:22 PM by bkolin

    Performance Tips / Hints / get rid of Debug

    Go_Adi Novice

      == My Hard and Software ==

      HP-Proliant DL 380 G5

      2x Quad core CPU's @ 3 GHz

      32 Gb Ram

      RedHat 5.x, 64-bit

       

      == Main issues ==

      Slow .. Slower ..

      some task tend to never end ..

       

      == vmx file entries that helped me ==

      mainMem.useNamedFile = "FALSE"

      sched.mem.pshare.enable = "FALSE"

      MemTrimRate = "0"

       

      == Get rid of debug mode ==

      not gonna comment this, it will defintely get debug mode away from you ..

      make sure all VM's are stoped ..

       

      service vmware stop

      cp /usr/lib/vmware/bin/vmware-vmx-debug /usr/lib/vmware/bin/vmware-vmx-debug.bak

      cp /usr/lib/vmware/bin/vmware-vmx /usr/lib/vmware/bin/vmware-vmx-debug

      service vmware start

       

      enjoy .. the speed