14 Replies Latest reply: Nov 6, 2008 4:22 PM by WoodyZ RSS

    Insufficient permissions to access the file

    macrog Novice


      I have just begun using VMWare, but am an experienced mac tech. Here's the issue:



      I upgraded the hard drive on my Macbook and did a clean install of 10.4.11 with all updates. the user was "mac", and i used that account to run all the program installs and updates, including the latest version of Fusion. Then I took my old hard drive, connected it via firewire to my macbook and imported the data and settings thru Migration Asst.



      I rebooted, logged into the new account, rog, and deleted the "mac" account, on which i had installed Fusion - note that I created the Virtual Machines folder in the Users\Shared folder, so the Win XP Pro install is still there, it was not deleted when i deleted the user "mac account".



      now the problem is that when i open vmware fusion and point it to the Windows XP Pro in the Virtual Machines folder - i get the error "Insufficient permissions to access the file". i have tried to repair permissions, change permissions in the Get Info window on the Share folder, but i still get the same error.



      does any one know how to fix this so that 1. i don't have to reinstall xp, and 2. so that the Virtual Machine can be shared by all users of the macbook?



      thank you for your help,