10 Replies Latest reply on Jun 24, 2020 2:19 PM by jkoett

    Multi Select in Windows does not work

    RogueWarrior Novice

       

      Hello Guys,

       

       

       

       

       

      In Outlook (using Fusion), if I left mouse click and hold down the control key - I get a drop down.  I want this to occur on my Mac, but when I switch to Windows (within fusion), I want it to act like a Windows Box, which would allow me to select multiple items within a list - like multiple messages within the mail view of outlook.  Also, Control arrow moves me between desktops for expose - but again within Word it should act allow me to move around the document, like it does within normal Windows.

       

       

      Am I missing a setting for Fusion - or am I out of luck?

       

       

        • 1. Re: Multi Select in Windows does not work
          borisdusek Expert

          Hi, I know this problem - in VMware Fusion -> Preferences, uncheck "Enable Mac OS mouse shortcuts". Note that you will then not be able to perform a right-click in the VM unless you use an external mouse (like USB), or revert the preference setting

          1 person found this helpful
          • 2. Re: Multi Select in Windows does not work
            WoodyZ Guru
            RogueWarrior wrote:

            In Outlook (using Fusion), if I left mouse click and hold down the control key - I get a drop down.  I want this to occur on my Mac, but when I switch to Windows (within fusion), I want it to act like a Windows Box, which would allow me to select multiple items within a list

             

             

             

             

             

             

            On the VMware Fusion menu bar click VMware Fusion > Preferences... > and uncheck Enable Mac OS mouse shortcuts

             

            Edit:  Well I refreshed the Browser before I posted and there were no replies yet now there is... oh well

            • 3. Re: Multi Select in Windows does not work
              WoodyZ Guru

               

               

               

              borisdusek wrote:

              Note that you will then not be able to perform a right-click in the VM unless you use an external mouse (like USB), or revert the preference setting

               

               

               

              Not true!  All one needs to do is set the correct Trackpad or Mouse preferences in System Preferences > Keyboard & Mouse in OS X.

               

               

              • 4. Re: Multi Select in Windows does not work
                borisdusek Expert

                You are right, I forgot about this option, sorry for that

                • 5. Re: Multi Select in Windows does not work
                  RogueWarrior Novice

                   

                  THANKS!!!!

                   

                   

                  You guys rock!  With the combination of the VMWare and Mac settings I am a very happy camper.

                   

                   

                  • 6. Re: Multi Select in Windows does not work
                    wrleeii Novice

                    Yeah, borisdusek, As you mentioned you'll need a mouse with a right button (and middle

                    button, if you care) if the mouse shortcuts are disabled. I'm on a

                    MacBook, so Microsoft's Remote Desktop works well fn-control-click

                    overrides the Mac shortcut and allows a control-left-mouse button

                    action. That seems to be a reasonable solution.

                     

                    Bill...

                     

                     

                    • 7. Re: Multi Select in Windows does not work
                      jimstem Novice

                       

                      Is this the ONLY way to do this? If I use the MacBook Pro's built in trackpad and use the two finger salute to right click, and thus cannot disable the mouse shortcuts, am I just out of luck?

                       

                       

                       

                       

                       

                      Seems like a HUGE miss on vmware's part....

                       

                       

                      • 8. Re: Multi Select in Windows does not work
                        jimstem Novice

                        Someone on another forum answered this: hold down the control AND option keys to multi-select.

                        • 9. Re: Multi Select in Windows does not work
                          JakeSpot Lurker

                           

                          Hello,

                           

                           

                          I have the same issue - I cannot select multiple non-contiguous cells. I am running OS X 10.5.7 on a new MacBookPro. I have deslected "Enable Mac OS Keyboard Shortcuts" on the VMWareFusion > Preferences > Mac OS Shortcuts area. I still have the problem in Excel. Actually the behavior is very inconsistent.

                           

                           

                          In some cases by holding down the control and the alt/option key, I can select multiple non-contiguous cells. However if I have to scroll the spreadsheet (by releasing the keys) I cannot go back and continue selecting additional non-contiguous cells.

                           

                           

                          Other times by holding down the control and the alt/option key nothing happens. I cannot select multiple non-contiguous cells.

                           

                           

                          In both cases excel also launches the "Research" dialog box on the right hand side of the screen. It prefills the search portion of this research box with whatever value I am attempting to control+option click.

                           

                           

                          Thoughts?

                           

                           

                           

                           

                           

                          • 10. Re: Multi Select in Windows does not work
                            jkoett Lurker

                            In VMware Professional Version 11.5.5:

                             

                            1) Check the profile used by your VM:

                             

                            Virtual Machine -> Settings... -> Keyboard & Mouse -> Profiles.  Make note of the selected Profile.

                             

                            2) Disable the "Secondary Button" right-click override fo this Profile:

                             

                            VMWare Fusion -> Preferences... -> Keyboard & Mouse.  Select the Keyboard & Mouse Profile you noted in step 1. -> Mouse Shortcuts -> Make sure "Secondary Button" is unchecked.

                             

                            Taking these steps allowed me to multi-select in Windows 10.

                             

                            Cheers,

                            Joel