1 2 Previous Next 20 Replies Latest reply on Mar 28, 2008 3:59 PM by azmir

    2.0 Beta is terrible

    VM Server 20 Lurker

       

      The web UI on 2.0 beta is terrible.  I have tried installed 2.0 on multiple platforms and OS's without any improvement. Hopefully VMWare will be able to pull out of this crappy code in future versions.  Otherwise company's such as Citrix (XenServer) and MS (hypervisor) will catch up quicker than anyone expected.

       

       

       

       

       

      K

       

       

        • 1. Re: 2.0 Beta is terrible
          devzero Master

          an ugly webconsole is not the real problem - we could just turn it off or ignore it.

          the problem is that 2.0 lacks functionality which is in 1.0.x

          • 2. Re: 2.0 Beta is terrible
            armchairEng Lurker

             

            usabiliy and function: each is half the equation

             

             

            The problem was not identifying what sort of feedback they are looking for with this beta. A lot of us jumped to play around with the new toys and see what the next major iteration of VMWare would bring, and found something entierly different from what was expected.  It would be useful for them to state up front that the focus on managment of the VMs was moving away from an application based console (which for many of us, contained the feature set that put VMware ahead of the pack) and towards a web based console. 

             

             

            This is a good long term strategy for VMware, but if the application console goes away as a tool within the next two years, clients will not be happy about this 'move forward.'  Web technology as it is currently could not match the experience of the desktop client.  It would be more comforting if this were an 'alpha' release.

             

             

            • 3. Re: 2.0 Beta is terrible
              armchairEng Lurker

              I would also like to add the following to my polite rant.  Look at the vmware website (what you are looking at in this very moment) and look at the vmware server beta 2 user interface.  The application interface IS the product, not this website.  Don't let your ability to make a nice website overshadow your reputation of delivering great virtualization tools.

              • 4. Re: 2.0 Beta is terrible
                michael.gelinas@lmginv.com Lurker

                The virtual infrastructure 3 client works awesome to manage vmware server 2.0. Just install, and connect to your VMware Server using the "vmwareservername:8333" syntax.

                • 5. Re: 2.0 Beta is terrible
                  LeoL Hot Shot

                  But not available for any OS except Windows, I believe.

                   

                  Leo

                  • 6. Re: 2.0 Beta is terrible
                    gimecoffee Lurker

                    And not free.  Not that that wouild be an issue if VMware Server 2 isn't going to be available free as Vmware Server 1 is.

                    • 7. Re: 2.0 Beta is terrible
                      djflux Enthusiast

                      The VIC is "free" as in "available at no cost" however the VIC is only a Win32 application.  Not a very good thing unless you have a Windows box to manage your VMware Server 2.0 host.

                      • 8. Re: 2.0 Beta is terrible
                        armchairEng Lurker

                        I only run Linux.  I wonder if VMware even still has the dev team that built the desktop console applications.. if they canned those people in order to focus on the web-application development....ouch!

                        • 9. Re: 2.0 Beta is terrible
                          jptechnical Hot Shot

                           

                          If it is indeed 'free'... please, where can I find it. I have to say the different product names constantly confuse me.

                           

                           

                          So, please link to where it is, or tell me what to click on to get there.

                           

                           

                          Thanks!

                           

                           

                           

                           

                           

                          btw, running ubuntu linux headless(as god intended) with server 2.0b. It runs OK. I have had to reinstall it already once, the web service decided to stop responding entirely.

                           

                           

                          • 10. Re: 2.0 Beta is terrible
                            wmjegue Novice

                             

                            On a linux host you should find the win32 VIC on:

                             

                             

                            http://your_server/client/VMware-viclient.exe

                             

                             

                             

                             

                             

                            Regards

                             

                             

                            /Jesper

                             

                             

                            • 11. Re: 2.0 Beta is terrible
                              jptechnical Hot Shot

                               

                              Sweet!

                               

                               

                              I can't get to it via the web interface for some reason (bummer). But I had no problem scp'ing it somewhere I could get to it.

                               

                               

                              It works. Thanks a bunch!

                               

                               

                               

                               

                               

                              • 12. Re: 2.0 Beta is terrible
                                JorgeCh Lurker

                                 

                                I've been trying to access web ui, but i only can get "Access denied". I'm using Windows Vista Home Premium and an administrator user.

                                 

                                 

                                What is going on with this? I need some help!

                                 

                                 

                                • 13. Re: 2.0 Beta is terrible
                                  qt1 Lurker

                                  Ease of use is definitly part of the quality of the product.V2 web interface is a major step backwards in usability.

                                   

                                  It's been some weeks now aftere I installed 2.0B1 then removed it. Noting new from VMware (no fixes for the beta1).  And I am strongly tempted to go Win2008 + hyper-v.

                                   

                                   

                                   

                                  I would expect that by now (about 3 months into Beta) VMware will understand that the web interface is a wrong turn and provide a more stable 2.1 that  will replace 1.04, have the suport for 64 that 2.0 has + treditional interface.. (possibly web interface as an option).

                                   

                                   

                                   

                                   

                                   

                                   

                                   

                                  Regards

                                  • 14. Re: 2.0 Beta is terrible
                                    Peter_vm Guru
                                    qt1 wrote:

                                     

                                    Ease of use is definitly part of the quality of the product.V2 web interface is a major step backwards in usability.

                                     

                                     

                                    It's been some weeks now aftere I installed 2.0B2 then removed it. Noting new from VMware (no fixes for the beta1).  And I am strongly tempted to go Win2008 + hyper-v.

                                    Where did you get 2.0B2 ?

                                    1 2 Previous Next