4 Replies Latest reply on Mar 26, 2008 10:14 AM by novell1

    error on install

    bxd20 Lurker

      Tried to install the new V2 VMWare and got the following error during the installation :

       

      Runtime Error !

       

      Program: C:\Windows\system32\MsiExec.exe

       

       

      R6034

       

       

      An application has made an attempt to load the C runtime library incorrectly. Please contact the application's support team for more information

       

       

      Has anyone else had this error ?  Someone else asked this question and was told to look at log files but I am not finding any log files written by the installer.  If that's the info needed, please supply a full path with file name

       

       

       

      Thanks!

       

       

      Brian

       

       

        • 1. Re: error on install
          Enthusiast

           

          Make sure you have the latest patch installed on your machine.  And try a reboot and run the installer again to see if that fixes your problem.

           

           

          Thanks,

           

           

          Howard

           

           

          • 2. Re: error on install
            bxd20 Lurker

             

            I have all MS patches applied to my computer.  I tried removing it, rebooting, and then running the installer again and the same thing happened.

             

             

            Running Win 2003 Server Standard SP2 on a Dell GX270 P4 with 2GB of RAM.

             

             

            Brian

             

             

            • 3. Re: error on install
              JimH1111 Lurker

              I have been experiencing the exact same error, installing under Windows Vista. I suspect there is an optional Windows component that I am lacking. I did try installing the c runtime extensions, but it did not help.

              • 4. Re: error on install
                novell1 Enthusiast

                 

                Hi,

                 

                 

                 

                 

                 

                after updateing a new windows server W2K3 R2 mit SP und hotfixes, I get exactly the same Error R6034.

                 

                 

                Is there something to fix that?

                 

                 

                novell1