10 Replies Latest reply on Mar 21, 2008 2:38 PM by olivergarside

    VMware Workstation 6.0.1, ubuntu 6.06: Tools corrupts X Window System

    another dave Lurker

       

      Running a ubuntu 6.06 guest on Workstation 6.0.1 (XP sp2 host). While installing VMware Tools, the below message is written to the XF86ConfigLog  file. When I reboot ubuntu X fails and I'm placed into a shell.  Uninstalling Tools fixes the problem.  Any ideas?  Thanks.

       

       

      (II) LoadModule: "vmware"

      (II) Loading /usr/lib/xorg/modules/drivers/vmware_drv.so

      (II) Module vmware: vendor="X.Org Foundation"

              compiled for 7.1.1, module version = 10.15.0

              Module class: X.Org Video Driver

              ABI class: X.Org Video Driver, version 1.0

      (EE) module ABI major version (1) doesn't match the server's version (0)

      (II) UnloadModule: "vmware"

      (II) Unloading /usr/lib/xorg/modules/drivers/vmware_drv.so

      (EE) Failed to load module "vmware" (module requirement mismatch, 0)

      (II) LoadModule: "kbd"

      (II) Loading /usr/lib/xorg/modules/input/kbd_drv.so

      (II) Module kbd: vendor="X.Org Foundation"

              compiled for 7.0.0, module version = 1.0.1

              Module class: X.Org XInput Driver

              ABI class: X.Org XInput driver, version 0.5

      (II) LoadModule: "vmmouse"

      (II) Loading /usr/lib/xorg/modules/input/vmmouse_drv.so

      (II) Module vmmouse: vendor="X.Org Foundation"

              compiled for 7.1.1, module version = 12.4.1

              Module class: X.Org XInput Driver

              ABI class: X.Org XInput driver, version 0.6

      (EE) module ABI minor version (6) is newer than the server's version (5)

      sion (5)

      (II) UnloadModule: "vmmouse"

      (II) Unloading /usr/lib/xorg/modules/input/vmmouse_drv.so

      (EE) Failed to load module "vmmouse" (module requirement mismatch, 0)

      (II) LoadModule: "wacom"

      (II) Loading /usr/lib/xorg/modules/input/wacom_drv.so

      (II) Module wacom: vendor="X.Org Foundation"

              compiled for 4.3.99.902, module version = 1.0.0

              Module class: X.Org XInput Driver

              ABI class: X.Org XInput driver, version 0.5

      (II) Wacom driver level: 47-0.7.2 $

      (EE) No drivers available.

       

      Fatal server error:

      no screens found