Highlighted
Contributor
Contributor

virtual device ethernet0 will start disconnected

Jump to solution

hi, i need some help

im using vmware vsphere, and have a virtual server

its network interfaces, are configured to connect at power on (edit settings / network adapter /device status /connect at power on)

but , when the machine start, not connect the network devices....

i have to go manually and select ''connect' ,somedy seems something like this before?

thanks

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Enthusiast
Enthusiast

Your answer may be useful to me. What do you mean

"when i manually select connect /OK ".

How do you do that? When? Where?

Thanks in advance for your response.

AndrewJ01

View solution in original post

0 Kudos
5 Replies
Highlighted
Immortal
Immortal

i have to go manually and select ''connect' ,somedy seems something like this before?

Are you setting 'connected at power on'?

0 Kudos
Highlighted
Contributor
Contributor

thanks for your answer

yes, in my initial configuration, i set all network devices in "connect at power on", but this is not happening. when the virtual machine power on , in events appear

virtual device ethernet0 will start disconnected

virtual device ethernet1 will start disconnected

when i manually select connect /OK the networks card, start succesfully .

0 Kudos
Highlighted
Enthusiast
Enthusiast

Your answer may be useful to me. What do you mean

"when i manually select connect /OK ".

How do you do that? When? Where?

Thanks in advance for your response.

AndrewJ01

View solution in original post

0 Kudos
Highlighted
Contributor
Contributor

well, when y go to vm/settings/network/connect option,  after the VM restart,

thanks

0 Kudos
Highlighted
Contributor
Contributor

Old post but first google search.

In my case, i had to switch to the FLASH version of vcenter management to see the problem.

The VM's network card vlan name was capitalized (VLAN1). However it wanted it to be Vlan1

i guess at some point i had changed the case of the virtual switch vlan and for some reason this one particular VM had all caps in there.

simply re selecting the correct vlan name and case in the flash client solved the problem.

0 Kudos