jhiraldo
Contributor
Contributor

vSphere 4i VLAN Tagging problem

Jump to solution

I have a vSPhere 4i server with 4 nics that I want to use for VLAN 110.

I configured one port on the Cisco 6509 Switch as trunked and added VLAN 110 to the port.

The problem is that I can only ping vm's on that VLAN if set the port group as VLAN 4095 (ALL).

If I switch the VLAN on the port group to 110 I can't communicate with any vm.

0 Kudos
1 Solution

Accepted Solutions
MauroBonder
Leadership
Leadership

wreid.

Check if you declared a vlan 110 into the trunk of your switch.

a question. you have trunk native configured?

*If you found this information useful, please consider awarding points for "Correct" or "Helpful"*

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado

View solution in original post

0 Kudos
6 Replies
MauroBonder
Leadership
Leadership

In Switch Properties > Network Adpater you can see that a VLAN 110 is coming to the adapter ?

*If you found this information useful, please consider awarding points for "Correct" or "Helpful"*

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
jhiraldo
Contributor
Contributor

No, but I can commnunicate with the server on that VLAN. See pic attached.

0 Kudos
MauroBonder
Leadership
Leadership

wreid.

Check if you declared a vlan 110 into the trunk of your switch.

a question. you have trunk native configured?

*If you found this information useful, please consider awarding points for "Correct" or "Helpful"*

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado

View solution in original post

0 Kudos
jhiraldo
Contributor
Contributor

thanks MauroBonder,

I figured it out, on the cisco 6509 you can only create truck ports on the supervisor. I need some GBics to do this.

0 Kudos
jhiraldo
Contributor
Contributor

thanks MauroBonder,

I figured it out, on the cisco 6509 you can only create trunk ports on the supervisor. I need some GBics to do this.

0 Kudos
MauroBonder
Leadership
Leadership

you can post here a show running-config of your switch ?

you tried test only with mode access vlan 110 ?!

one thing is correct, this vlan 110 not coming at network.

*If you found this information useful, please consider awarding points for "Correct" or "Helpful"*

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos