VMware Cloud Community
shatztal
Contributor
Contributor
Jump to solution

A Bet with Network Team - Configure Single Vlan on Pnic doesn't work agains Cisco?

Hello,

We Have a big enviorment of Esx and i have a bet with one of the Network Admins.

I have configured One vSwitch to work with 1 Pnic. On That vSwitch i Configured 1 vlan with a Vlan ID 100

i told the Network Guy to configure the Pnic on there side and he said he configured it "Acces" and not Trunk like normaly i ask because it's only 1 Vlan.

I Said ok and we tried and nothing works, when i configured the Vlan to 0 in the Esx it started Working.

Of Course we cannot leave it like that and we need to Config the Vlan on the Esx.

I told them that after i configure the Vlan on my side there is nothing to do from there and they need to do there thing.

they are saying the same thing.

Who is Right? it there Something they need to configure on there side if it is "acces" and not "Trunk" ?

or is it somthing by my side?    

Tags (3)
Reply
0 Kudos
1 Solution

Accepted Solutions
MauroBonder
VMware Employee
VMware Employee
Jump to solution

this mayble help your team of networking http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100407...

and

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100380...


Please, don't forget the awarding points for "helpful" and/or "correct" answers.

Mauro Bonder - Moderator

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado

View solution in original post

Reply
0 Kudos
9 Replies
MauroBonder
VMware Employee
VMware Employee
Jump to solution

You put in 100 Portgroup VLAN ID that you created in VMware?

See network adapters in the Configuration tab if the board receives the physical vlan 100.

good luck


Please, don't forget the awarding points for "helpful" and/or "correct" answers. 

Mauro Bonder - Moderator

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
Reply
0 Kudos
MauroBonder
VMware Employee
VMware Employee
Jump to solution

This discussion was moved from the VMware ESX™ 4 to the VMware vSphere™ vNetwork


Please, don't forget the awarding points for "helpful" and/or "correct" answers. 

Mauro Bonder - Moderator

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
Reply
0 Kudos
shatztal
Contributor
Contributor
Jump to solution

Thats the think , when i configured the Vlan ID 100 on the PortGroup on the vSwitch  when i go to the Adapter Tab i see it gets the Broadcast of the Vlan i want but it doesn't work . if i Put Vlan ID 0 i see the BroadCast also but it works, so i think is somthing on there side .

Reply
0 Kudos
MauroBonder
VMware Employee
VMware Employee
Jump to solution

Ok. Click in Configuration > Network Adapters > Observed IP Ranges (check if here its show VLAN ID 100). If not show, request to team of network re-check configuration.

If you can, post here the configuration of switch core to me verify if is correct.


Please, don't forget the awarding points for "helpful" and/or "correct" answers. 

Mauro Bonder - Moderator

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
Reply
0 Kudos
MauroBonder
VMware Employee
VMware Employee
Jump to solution

this mayble help your team of networking http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100407...

and

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100380...


Please, don't forget the awarding points for "helpful" and/or "correct" answers.

Mauro Bonder - Moderator

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
Reply
0 Kudos
shatztal
Contributor
Contributor
Jump to solution

As you said now and i before , when i check the Observed IPs i See the wanted vlan in both Situations :
1.When Vlan is Configured in Port Group

2.When Vlan is 0

in Both cases when i check the Observed IPs i see the Vlan ID 100.

So thats why i posted here that someone maybe can give his opinion on this and also that i winn the Bet agains the Network Team Smiley Happy

All the Equipments is from CISCO so if there is somthing that you know that need to be configured or checked by the Network Team it will be

good .

I told them to configure the Port as "Trunk" and not as "access" but they say that it is not the right way.

any ideas?

Reply
0 Kudos
MauroBonder
VMware Employee
VMware Employee
Jump to solution

really, if you will only use VLAN 100, there is no use because TRUNK.
Warns his team of networking, you need the access mode VLAN Tagged 100.

Maybe they configured how untagged.


Please, don't forget the awarding points for "helpful" and/or "correct" answers. 

Mauro Bonder - Moderator

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
shatztal
Contributor
Contributor
Jump to solution

I you have Made my day with this Sentence from the Article:

Set the physical port connection between ESX/ESXi and physical switch to TRUNK mode. ESX only supports IEEE 802.1Q (dot1q) trunking

and of course i knew it before but you proved me right thanks allot they will need to get down on four now Smiley Happy

Reply
0 Kudos
MauroBonder
VMware Employee
VMware Employee
Jump to solution

lolll ok man. You´re welcome!

Smiley Wink

to use LACP, you need Nexus 1000V.

Please, don't forget the awarding points for "helpful" and/or "correct" answers.

Mauro Bonder - Moderator

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
Reply
0 Kudos