VMware Cloud Community
azerrad
Contributor
Contributor
Jump to solution

vmware version + pluging issue

hi ,

i understood that the esx 4 is 64 bit version only..

1) i downloaded ESX ver 4 trial from vmware site ,now ho can i be sure that is a 64 bit version ?

when i am clicking "uname -a "

i am getting:

# uname -a

Linux esx6 2.6.18-128.ESX #1 Fri Apr 10 00:08:17 PDT 2009 x86_64 x86_64 x86_64 GNU/Linux

#

so ,am i using 64 bit version ?

2) i am using vmware 4 with vsphere 4 (vc)

somehow the vmware converter plugin removed from the product..how can i download it directly to my vc (i dont want to download the vmware converter file and just to install it on my vc, i want to register it in the plugin manager ,for that i need to point on one xml file...) how can i download the xml file ?

i uploaded a screenshot that indicate that vmware conmverter isnt registered.

respectfully,

avi azerrad

Reply
0 Kudos
1 Solution

Accepted Solutions
AntonVZhbankov
Immortal
Immortal
Jump to solution

ESX4 is 64 bit.

Install vCenter Converter from vCenter package, not Converter standalone


---

MCSA, MCTS, VCP, VMware vExpert '2009

http://blog.vadmin.ru

EMCCAe, HPE ASE, MCITP: SA+VA, VCP 3/4/5, VMware vExpert XO (14 stars)
VMUG Russia Leader
http://t.me/beerpanda

View solution in original post

Reply
0 Kudos
1 Reply
AntonVZhbankov
Immortal
Immortal
Jump to solution

ESX4 is 64 bit.

Install vCenter Converter from vCenter package, not Converter standalone


---

MCSA, MCTS, VCP, VMware vExpert '2009

http://blog.vadmin.ru

EMCCAe, HPE ASE, MCITP: SA+VA, VCP 3/4/5, VMware vExpert XO (14 stars)
VMUG Russia Leader
http://t.me/beerpanda
Reply
0 Kudos