MikeErter
Enthusiast
Enthusiast

vSphere 6 - vCenter Server Appliance 5.5 to 6.0 upgrade

Hi vSphere community,

If you upgrade your vCenter Server Appliance 5.5 to 6.0, are the ESXi 5.5 Hosts able to connect to it and be managed by it?

Or does the upgrade to 6.0 of the vCSA require that the ESXi Hosts also be upgraded to 6 in order to be connected to it?

Thanks!

4 Replies
npadmani
Virtuoso
Virtuoso

ESXi 5.5 will be managed by vCSA 6.0 without issues.

it's the other way round if you try to do, won't work, like you upgrade one of the ESXi host from 5.5 to 6.0 and try to manage it with vCenter 5.5 won't work.

Narendra Padmani VCIX6-DCV | VCIX7-CMA | VCI | TOGAF 9 Certified
akblpatel
Enthusiast
Enthusiast

Hi,

Yes, we can connect and manage ESXi 5.5 through vCenter Server Appliance 6.0 without any issue and if you are facing any issue please provide detailed error message..

keshavkant
Enthusiast
Enthusiast

Hi,

As the others already stated, you'll be fine with Vcenter 6.0 and Esxi 5.5.

Regards

Keshav

0 Kudos
IBM_India
Enthusiast
Enthusiast

hi

yes you can use your ESXi5.5 with VC 6, there are no issue

It is not require to update your ESX5.5 but it would be good if you do, its not mandatory

if you think this post is helpful, please provide points accordingly thanks Zubair Technical Specialist
0 Kudos