STMRK
Contributor
Contributor

vSphere 6.7 and Network I/O Control Version Compatibility

Upgrading DVS from 5.5 to 6.0 for the vCenter 6.0 Windows to 6.7 Appliance migration.  Is Network I/O Control Version 2 able to continue running in vSphere 6.7?

0 Kudos
1 Reply
msripada
Virtuoso
Virtuoso

Technically If you want to use NIOC v2, you need to have DVS 5.5 at the maximum. With 6.0 DVS , NIOC 3 is the used. 6.7 does not support 5.5 so I believe NIOC theoretically should not be compatible. However I do not have documentation inhand to confirm.

This doc is for 6.0 About vSphere Network I/O Control Version 3  and 6.7 it does not talk abt the NIOC v2 ...

Thanks,

MS

0 Kudos