Highlighted
Contributor
Contributor

"Uninstallation of 5.x products failed with error code '3010'. Check the logs for more details."

******Found the solution! Removed Fujitsu Serverview Plug in*************

Hi all,

I am trying to upgrade my lab vCenter from 5.5 to 6.0 but keep hitting this error any ideas?

Thanks

James

0 Kudos
1 Reply
Highlighted
Contributor
Contributor

Hi James,

I just ran into the same issue.

Thanks a lot for posting your solution. Helped me aswell!

0 Kudos