VMware Cloud Community
leeroyrichardso
Contributor
Contributor

esx 3.5 upgrade

Our existing environment esx 3.5 with Vcentre 2.5.

I have just upgraded vcentre successfully and I am now about to start the esx upgrade and I am thinking of doing a clean install on the esx hosts as there are only 3.

Is this the correct process?

I will migrate the vm off my first host disconnect my host from the vcentre, remove the fibre cables, insert the cd and complete the vsphere installation, use the same ip settings/dg/sm etc.

Then is it a simple reconnection of the host from the vcentre of have I missed something?






Lee Richardson

Lee Richardson
Reply
0 Kudos
9 Replies
mittim12
Immortal
Immortal

Seems like you have everything covered. I always try to do a fresh install on my host but after the latest round I may go to upgrades. What made you want to do the fresh install?






If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

Reply
0 Kudos
leeroyrichardso
Contributor
Contributor

Firstly we only have 3 hosts so the install will not take long.

I dont like the idea of an upgrade where some previous software could be left behind, it just seems the easiest option with a small number of hosts.

I was going to leave the hosts connected to the vcentre and do a simple reboot and install, but wondered whether a disconnect/reconnect was the best (correct) way forward?






Lee Richardson

Lee Richardson
Reply
0 Kudos
mittim12
Immortal
Immortal

I just put mine in maintenance mode, reboot install, and then I actually remove it from vCenter and add it back.






If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

Reply
0 Kudos
leeroyrichardso
Contributor
Contributor

Did you take it out of maintenance mode before your removal?






Lee Richardson

Lee Richardson
Reply
0 Kudos
mittim12
Immortal
Immortal

I did not take it out of maintenance mode before removal. It was in a disconnected state and I just removed.






If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

Reply
0 Kudos
leeroyrichardso
Contributor
Contributor

Really appreciate your help on this, you dont think I have missed something out then?






Lee Richardson

Lee Richardson
Reply
0 Kudos
mittim12
Immortal
Immortal

I think from a high level it looks fine. Don't forget to plug the fiber back in after your finished Smiley Happy






If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

Reply
0 Kudos
leeroyrichardso
Contributor
Contributor

absolutely, thanks for the assistance.






Lee Richardson

Lee Richardson
Reply
0 Kudos
leeroyrichardso
Contributor
Contributor

Completed the esx 3.5 to v4 upgrade yesterday everything "seemed" to go to plan.

However, this morning I have arrived to find my hosts disconnected from my virtual centre, I have reconnected them and everything seems ok again.

My backup ran but obvoiusly failed because of the hosts disconection, I cannot see any indication why this happened, has anyone experienced this before?






Lee Richardson

Lee Richardson
Reply
0 Kudos