VMware Cloud Community
AWahlert
Contributor
Contributor

cannot install Linked Mode on vsphere 4

Hi,

i have my VCenter Server on my secondary site upgraded from  VCenter Foundation to VCenter Standard. (primary Site is Ent. Plus)

Now i'm trying to configure the linked Mode between both VCenter Servers.

On the secondary site i have klicked on "VCenter server Linked Mode Configuration"

The installation first stops with "Linked Mode Conflicts Resolution". I chose "Let VMWare VCenter Server resolve the conflicts for me".

The LogFile shows something like this:

[RoleId: 671088746 --> 16777322, RoleId: 671088741 --> 16777317 ...

Not really an error.

If i click on "Next" the setup show a window "Setup cannot Join VCenter Server to the linked Mode group". I can't find a Error or Error number here.

The Log shows this:

[2011-08-09 10:08:54 INFO] JoinTool started
[2011-08-09 10:08:54 INFO] Storage directory for LDAP instance: C:\Program Files\VMware\Infrastructure\VirtualCenter Server\VMwareVCMSDS
[2011-08-09 10:08:54 INFO] Operation Mode: join
[2011-08-09 10:08:54 AM FEINSTEN] All IP addresses for :127.0.0.1 :

[2011-08-09 10:08:54 AM FEINSTEN]  IP: /127.0.0.1
[2011-08-09 10:08:54 AM FEINSTEN] All IP addresses for :::1 :

[2011-08-09 10:08:54 AM FEINSTEN]  IP: /0:0:0:0:0:0:0:1
[2011-08-09 10:08:54 AM FEINSTEN] All IP addresses for :vcenter01.domain.local:

[2011-08-09 10:08:54 AM FEINSTEN]  IP: vcenter01.domain.local/10.10.10.10
[2011-08-09 10:08:54 INFO] Verifying local VC linked mode capability
[2011-08-09 10:08:54 INFO] Retrieving local license key from: ldap://127.0.0.1:389/ ldap://[::1]:389/  for VC instance: 11122233344455
[2011-08-09 10:08:54 INFO]
DormantLicenseFilesPath:C:\Program Files\VMware\Infrastructure\VirtualCenter Server\licenses\site

[2011-08-09 10:08:54 INFO] Verifying remote VC linked mode capability
[2011-08-09 10:08:54 INFO] Retrieving license key from: ldap://vcenter01.domain.local:389/  for remote VC instance: 888777666555

[2011-08-09 10:08:54 AM FEINSTEN] All IP addresses for :127.0.0.1 :

[2011-08-09 10:08:54 AM FEINSTEN]  IP: /127.0.0.1
[2011-08-09 10:08:54 AM FEINSTEN] All IP addresses for :::1 :

[2011-08-09 10:08:54 AM FEINSTEN]  IP: /0:0:0:0:0:0:0:1
[2011-08-09 10:08:54 AM FEINSTEN] All IP addresses for :127.0.0.1 :

[2011-08-09 10:08:54 AM FEINSTEN]  IP: /127.0.0.1
[2011-08-09 10:08:54 AM FEINSTEN] All IP addresses for :::1 :

[2011-08-09 10:08:54 AM FEINSTEN]  IP: /0:0:0:0:0:0:0:1
[2011-08-09 10:08:54 AM FEINSTEN] All IP addresses for :vcenter01.domain.local :

[2011-08-09 10:08:54 AM FEINSTEN]  IP: vcenter01.domain.local/10.10.10.10
[2011-08-09 10:08:55 AM FEINSTEN] All IP addresses for :127.0.0.1 :

[2011-08-09 10:08:55 AM FEINSTEN]  IP: /127.0.0.1
[2011-08-09 10:08:55 AM FEINSTEN] All IP addresses for :::1 :

[2011-08-09 10:08:55 AM FEINSTEN]  IP: /0:0:0:0:0:0:0:1
[2011-08-09 10:08:55 INFO] Execution succeeded.

Both VCenter server are joined to the same Domain. NTP is running and both Time on the machines ist ok

Not really an error too.

What's wrong with this?? Can someone point me to the right direction please?

Reply
0 Kudos
3 Replies
AWahlert
Contributor
Contributor

Hi,   ny Problem is solved.  We are using srm and the installer was not able to stop the vpxd service because of its depencys to the srm Service. After shutting down the srm Service manually everything installs perfectly.   Kind regards   Andreas

Reply
0 Kudos
Troy_Clavell
Immortal
Immortal

glad you got the issue resolved.  Can we assume the question is answered?

Reply
0 Kudos
AWahlert
Contributor
Contributor

Yup

it's answered.

kind regards

Andreas

Reply
0 Kudos