Maelito77
Contributor
Contributor

What are vSphere hardware and license requirements?

Jump to solution

I have been looking all over the net and I cannot get a straight answer...

Do I need x64 hardware to run vSphere?

Does my ESX3 lics work on vSphere?

Thanks

ii

Maelito
0 Kudos
1 Solution

Accepted Solutions
weinstein5
Immortal
Immortal

Yes you need 64 bit hardware to run ESX 4.0 -

You can not use the licrnses directly but if you have Service and Support active on your ESX3 licenses your will be able to upgrade the license to ESX 4 licenses -

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

View solution in original post

0 Kudos
5 Replies
weinstein5
Immortal
Immortal

Yes you need 64 bit hardware to run ESX 4.0 -

You can not use the licrnses directly but if you have Service and Support active on your ESX3 licenses your will be able to upgrade the license to ESX 4 licenses -

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos
dab
Enthusiast
Enthusiast

Hmm, check out the Whitpapers and Webcasts about vSphere 4 @ VMware

Short Answers, yes you need 64-bit hardware and you need new licenses. If you run ESXi4 there is the well know "free-Version". All other Editions require new licenses, if you have active SNS for your proucts you should get the corresponding license for your actual 3.5 licenses trough VMware Licensingportal.

Daniel

---

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

Yes, 64bit hardware is required.

If you had active support on vSphere GA date, 21.05.09 then you have vSphere licenses.


---

VMware vExpert '2009

http://blog.vadmin.ru

EMCCAe, MCITP: SA+VA, VCP 3/4/5, VMware vExpert http://blog.vadmin.ru
admin
Immortal
Immortal

Check out the Hardware Compatibility guide for vSphere:

http://www.vmware.com/resources/compatibility/search.php

As for licenses, as long as you have a valid Support and Subscription contract on your VI3 licenses, you will be eligible for a free upgrade to vSphere licenses. If you require additional assistance with licensing, contact licensing via vi-hotline@vmware.com

VMware-GSS,

VMware Communities User Moderator

Maelito77
Contributor
Contributor

Thanks guys for your help.

I am now sure I need x64 hardware to run vSphere

Maelito

Maelito
0 Kudos