RotoVegas
Contributor
Contributor

VMware Product Interoperability Matrices Webpage

Jump to solution

Hello Team

Is anyone else having issues with the VMware Product Interoperability Matrices Webpage?
https://www.vmware.com/resources/compatibility/sim/interop_matrix.php 

The drop down selection isn't working for me. I've tried several different machines and web browsers (old/new versions) whilst on the corporate network and off. No matter what I do the selection box displays nothing.

I'm planning an upgrade and would like to confirm support for the upgrade path and have always used this page in the past without issue.

Thanks,
Lane.

 

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
VMAKS
VMware Employee
VMware Employee

@RotoVegas


Thank you for your post on VMware Communities.
I just now checked the URL and it works fine for VMware Product Interoperability Matrices
https://www.vmware.com/resources/compatibility/sim/interop_matrix.php#interop&457=

Please try different browsers like Google Chrome, Mozilla Firefox, Edge Chromium.
You can also try in incognito or private mode.

This seems to be an issue with the browser.

Regards,
Arun Kumar
VMware

Regards,
Arun Kumar
Install Upgrade Specialist
"Did you find this helpful? Let us know by completing this survey (takes 1 minute!)

View solution in original post

0 Kudos
3 Replies
VMAKS
VMware Employee
VMware Employee

@RotoVegas


Thank you for your post on VMware Communities.
I just now checked the URL and it works fine for VMware Product Interoperability Matrices
https://www.vmware.com/resources/compatibility/sim/interop_matrix.php#interop&457=

Please try different browsers like Google Chrome, Mozilla Firefox, Edge Chromium.
You can also try in incognito or private mode.

This seems to be an issue with the browser.

Regards,
Arun Kumar
VMware

Regards,
Arun Kumar
Install Upgrade Specialist
"Did you find this helpful? Let us know by completing this survey (takes 1 minute!)
0 Kudos
RotoVegas
Contributor
Contributor

Hi @VMAKS 

I just checked now with the same web browsers I had used previously and it's working fine. No issues. Not sure why it wasn't working before but it's all good now.

Kind regards,
Lane.

 

0 Kudos
VMAKS
VMware Employee
VMware Employee

@RotoVegas 

 

Thank you for confirming.

 

Arun Kumar

Install Upgrade Specialist

"Did you find this helpful? Let us know by completing this survey (takes 1 minute!)"

Regards,
Arun Kumar
Install Upgrade Specialist
"Did you find this helpful? Let us know by completing this survey (takes 1 minute!)
0 Kudos