VMware Cloud Community
itagsurya
Contributor
Contributor

VCSA 5.1 limitaions

Hi ,

Where can i find VMware VCSA 5.1 appliance limitations

Regards

Surya

if you found this or other information useful, please consider awarding points for "Correct" or "Helpful"
Reply
0 Kudos
4 Replies
mohan11
Enthusiast
Enthusiast

Hi  itagsurya

Please find some limitation mentioned below which is not supporting

Linked mode

SQL Server as backend database

Security Support Provider Interface (SSPI)

VMware Update Manager can’t be installed in the VCSA, you have to use an additional Windows based VM or physical server.

"Nature always wears the colors of the spirit."
Reply
0 Kudos
Zrubi
Contributor
Contributor

Not really a limitation but still frustrating enough:

- 5.0 used DB2 as an internal database

- 5.1 using PotgresQL - finaly. but with some weird limitation:

http://communities.vmware.com/thread/420128?tstart=0

latest Firefox is not supported:

http://communities.vmware.com/thread/420129?tstart=0

Also tried to see who is using it for production:

http://communities.vmware.com/thread/413644?tstart=0

According to the answers: nobody.

Reply
0 Kudos
ross_cav
Contributor
Contributor

I see nobody mentioned that VSA isn't working with this? Is that something that works now with 5.1 that you can now setup the VSA with vCSA? How about in a two node cluster, where you would need the VSA Manager for quorum? Would be great if this works somehow now, if anybody knows?

If not... there's another limitation 😉 VSA doesn't work.

Reply
0 Kudos
HaroldGig
Community Manager
Community Manager

VSA does not currently support VCSA

Reply
0 Kudos