ChevUribe
Expert
Expert

Unable to process template

Jump to solution

Hi

I was using version 6.7 update 1 but I was unable to upload OVF due to ""ünable to process template"".

Saw one KB VMware Knowledge Base

But when I checked the file, it is already in 600000

0 Kudos
1 Solution

Accepted Solutions
GayathriS
Expert
Expert

Hi

Please look into this KB :
VMware Knowledge Base

As a workaround, you can either deploy the OVF/OVA directly to the host (https://<HostIPorHostName>/ui), or use the OVF Tool CLI, documented here... OVF Tool Documentation.

ex> ovftool -ds=storage1 -n=myVM C:\testVM.ovf vi://user1:passwd@12.34.56.789/?ip=12.98.76.54

Unable to deploy OVF/OVA Template - vCenter 6.5d (Build 5318154)

Check above post

Please mark this as "correct" or " Helpfull" if this answers your query .

regards

Gayathri

View solution in original post

0 Kudos
3 Replies
GayathriS
Expert
Expert

Hi

Please look into this KB :
VMware Knowledge Base

As a workaround, you can either deploy the OVF/OVA directly to the host (https://<HostIPorHostName>/ui), or use the OVF Tool CLI, documented here... OVF Tool Documentation.

ex> ovftool -ds=storage1 -n=myVM C:\testVM.ovf vi://user1:passwd@12.34.56.789/?ip=12.98.76.54

Unable to deploy OVF/OVA Template - vCenter 6.5d (Build 5318154)

Check above post

Please mark this as "correct" or " Helpfull" if this answers your query .

regards

Gayathri

View solution in original post

0 Kudos
ChevUribe
Expert
Expert

Hi

0 Kudos
kevin8611
Contributor
Contributor

i had the same problem,and have solved it by using another browser. you can try

0 Kudos