sunny1986
Enthusiast
Enthusiast

Required client support files missing, prompting the user to run the installer or save the installer?

Jump to solution

Hi

I have installed vsphere client 5.5 on my win 2008 machine, whenever i am trying to access a ESXi host it's asking me to RUN or Save the installer? Can you enlighten me about why this problem occurs and what's the solution for it? Please find the attached image.

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

The vSphere Client version you need (you can have multiple different versions installed at the same time) depends on the ESXi host version. If the "Launcher" application doesn't detect the required version it tries to download it.

André

View solution in original post

0 Kudos
2 Replies
a_p_
Leadership
Leadership

The vSphere Client version you need (you can have multiple different versions installed at the same time) depends on the ESXi host version. If the "Launcher" application doesn't detect the required version it tries to download it.

André

0 Kudos
sunny1986
Enthusiast
Enthusiast

Andre, thanks I go the answer I was looking far, I had uninstalled the earlier versions of vsphere client, that caused the problem. Thanks again.

0 Kudos