AustralB
Contributor
Contributor

Look out newbie in the house, trouble connecting to esx4 or Vcentre

I am going crazy here. I installed Vcentre server 4 ( web login works fine) I installed vSpherer client ( can't connect to anything ) from what i can tell i use vSphere to connect and manage Vcenter server or connect to my esx4 server. When a fresh install is done i try to connect to esx4 or Vcenter with the client, i get a certificate waring, I install the certificate and thenthe client tries to connect then it gives me errors (see attachments)

I have run esx3.5 and all was good. tried esx4 and i can connect with the VMware vSphere Client

HELP Paul

0 Kudos
8 Replies
AndreTheGiant
Immortal
Immortal

Just to be sure...

You are using vSphere Client from vCenter? (cause I see localhost as remote server)

vCenter is in the domain MUPPET?

User MUPPET\Paul is enabled into vCenter?

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
AustralB
Contributor
Contributor

Ok here goes. I have 1 esx4 server i want to trial installed, when connecting using the sphere client i get the above errors. So i installed vcenter server hoping i could us it to add the esx4 server as the datastore, when connecting to the vcenter that is installed on my local xp pc using the sphere client i get the above errors.

I have tied to use the logon as muppet\paul to vcenter as its my local account it just errors, when i tried to use paul/ pass it errors on the esx4 server i get the same errors

So as i stated on the first post on a fresh install it gives me a certificate to install, it sems to install OK but when conecting it gives me the above error.

I must be so stupid i cant get it to work.. esx 3.5 was easy and worked a treat.

0 Kudos

Did the VI client for ESX 3.5 work OK on the same PC? Do you have Windows firewall running?

0 Kudos
AustralB
Contributor
Contributor

Yes the VI client worked just fine and i don't run a firewall... since posting the first post i have reinstalled esx3.5 and its working great withe the 2.5 VI client..

I realy want to try esx4 but i just can't connect to it

P.

0 Kudos

When you connect directly to the ESX host, have you tried the root login?

0 Kudos
AustralB
Contributor
Contributor

Yes i tried to connect to the IP of the esx using root and pass and i got the same errors.. maybe i should run up a new Virtual XP on my PC so its fresh and clean, maybe that will help?

P.

0 Kudos

0 Kudos
AustralB
Contributor
Contributor

Thanks Dave..I did not see that post when i was searching.. It least i know i am not the only with the problem.

Thanks

Paul.

0 Kudos